M.Sc. Textile Engineering (Textile)

We are developing composite materials for humanity’s future moon base or are fighting on the front lines of
the COVID-19 response with anti-viral face-masks. And these are just a few of our current focus areas.

As a Textile Graduate you will

» develop nano-composite material for high-performance textiles
invent new fiber-reinforced plastic materials for application in aeronautics or car racing such as Formula 1
develop advanced polymer blend technology
design smart fibres to monitor vital signs for cardiovascular disease treatment

1 Study Program, 2 Study Tracks: Choose your specialization with the Research or Coursework Track.

Research & Coursework Track Research & Coursework Track Research & Coursework Track Research & Coursework Track
» Control Engineering » High Performance Fibres > 12-week Internship > Master Thesis

» Machine Design Process » Composites > Lightweight Design

» Fluid Dynamics » Research Project » German Language Course

» German Language Course » German Language Course

Electives (example)

Coursework Track Electives (examples) » Technical Textiles
» Gear and Transmission Technology ~ » Technical Textiles
» Advanced Finite Element Methods » Computational Fluid Dynamics Research Track

» Second Research Project
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M.Sc. Degree Program (RWTH)

2 years | 120 ECTS

B.Sc. | B.Tech. | B.Eng.
1 year work experience

VR 1451 QR 160 | AW 3.0

EUR 22,000 *

English and German taught **

Apply before
1 March (Non-EU) | 15 July (EU)

Accredited by ASIIN e.V.

* 4 Semester Installments of EUR 5,500
** A1 German needed for enrollment


https://mp.weixin.qq.com/s/gmdbtBJptgTYQf0bjvIkSg
https://www.weibo.com/rwthacademy

M.Sc. Robotic Systems Engineering (RoboSys)

Robotic Systems Engineers create and develop innovative and intelligent robotic solutions and systems to
meet today’s most pressing global challenges: industrial productivity, energy efficiency, environmental
responsibility, and mobility services.

As a RoboSys Graduate you will
develop, implement and program robotic systems for different levels of autonomy
design industrial robots that are automated, programmable, and capable to move in a dexterous workspace
combine and apply technological skills of mechanics, electrical drives, sensor technology, and information
processing to optimize systems of robots for different domains

1 Study Program, 2 Study Tracks: Choose your specialization with the Industrial or Academic Track.

» Robotic Systems » Multibody Dynamics » Robotic Sensor Systems Industrial Track

» Advanced Robotic Kinematics » Computer Vision | » Simulation of Robotic Systems, » Internship and Master Thesis

» Control Engineering Sensors and Environment

» Machine Learning Electives (examples) Academic Track

» Computer Science in Mechanical » Industrial Logistics Electives (examples) » Research Project and Master Thesis
Engineering |l » Production Metrology » Computer Vision Il

» German Language Course » Machine Dynamics of Rigid Systems » Power Electronics

» Advanced Control Systems
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Electives (example)
» Introduction to Artificial Intelligence
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M.Sc. Degree Program (RWTH)

2 years | 120 ECTS

B.Sc. I B.Tech. | B.Eng.
1 year work experience

VR 1451 QR 160 | AW 3.0

EUR 22,000 *

English taught

Apply before
1 March (Non-EU) | 15 July (EU)

Accredited by ASIIN e.V.

* 4 Semester Installments of EUR 5,500


https://mp.weixin.qq.com/s/gmdbtBJptgTYQf0bjvIkSg
https://www.weibo.com/rwthacademy

M.Sc. Networked Production Engineering (NPE)

Construct the new industry 4.0. through three distinguished study tracks: Smart Factory, Additive Manufacturing,
and E-Mobility Production. Prospective students can obtain technological expertise to move forward and
create the latest technologies of work, material, and transport for a new, innovated future.

As a NPE Graduate you will
establish the flexible, digital, and networked production of the future
design, direct, and optimize production processes
develop innovative production machines
create systems for state-of-the-art manufacturing planning

1 Study Program, 3 Study Tracks: Choose your specialization with the Smart Factory, Additive Manufacturing or E-Mobility Production Track.

» Mechatronics and Control » Production of Electric Drives > 12-week Internship > Master Thesis M.Sc. Degree Program (RWTH)
Techniques for Production Plants » Embedded Systems or

> Laser Applications » Factory Planning » 12 CP in Elective Courses 2 years | 120 ECTS

» Model-based Systems Engineering ~ » Electric Mobility Components

» Language Course Production Electives (examples) B.Sc.IB.Tech.IB.I_Eng-
» Language Course » Multibody Dynamics 1 year work experience

Electives (examples) » Production Metrology VR 145 | QR 160 | AW 3.0

» Tribology Electives (examples)

> Industrial Logistics » Advanced Software Engineering

EUR 22,000 *

4th

» Control Engineering
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M.Sc. Computer Aided Conception and Production in
Mechanical Engineering (CAME)

CAME is designed to broaden and increase the knowledge and practical use of computer-aided simulation
techniques in mechanical engineering. You can choose between two specializations — one design-oriented
and one production-oriented — to best fit your career and research interests.

As a CAME Graduate you will

» design, apply and optimize cutting-edge computer modeling to the development of high-tech products
» implement computer simulation software and programs to enhance mechanical designs and production
» land top jobs in research institutes or the industry in the field of CAD, CAE, consulting and engineering

1 Study Program, 2 Study Tracks: Choose your specialization with the Gonception or Production Track.

» Advanced Software Engineering » Continuum Mechanics » Computational Fluid Dynamics |l » Industrial Internship M.Sc. Degree Program (RWTH) ‘
» Advanced Finite Element Methods » Failure of Structures and Structural » Simulation of Discrete Event Systems » Master Thesis
» Numerical Methods in Mechanical Elements » Production Management A 2 years | 120 ECTS ‘
Engineering » Multibody Dynamics » Quality Management
» German Language Course » Nonlinear Structural Mechanics » Simulation Technigues in Manufacturing B.Sc. 1 B.Tech. | B.I_Eng- ‘
» Computational Fluid Dynamics | Technology 1 year work experience
EIectwe; (examples) , » German Language Course > Gt'ar'man L'anguage Course VR 145 | QR 160 | AW 3.0
» Practical Introduction to FEM-Software > Mini Thesis
» Fundamentals of Light Weight Design Electives (examples) S EUR 22.000 *
» Tensor Algebra and Tensor Analysis  » Finite Element Methods in Electives (example) ’ ‘
for Engineering Students Lightweight Design » Molecular Mechanics and Multi-Scale )
» Modelling, Model Reduction and Modelling of Materials 4th English taught ‘
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M.Sc. Management and Engineering in Production Systems
(MME-PS)

Fuse your engineering knowledge with business skills and lead companies to success. Empower your staff
with your management skills to turn their vision into reality. Unlock your business leader potential with an
M.Sc MME-PS and contribute to framing the economy of the 215t century.

As an MME-PS Graduate you will

» manage engineers and cross-disciplinary employees in global teams

» optimize management control systems for yield improvement and efficient planning

» plan cutting-edge factories by selecting innovate production machines and assembly systems

Expertise in Management & Know-how in Engineering: Develop your Specialization with Exciting Electives

Production Management A Production Management B
Manufacturing Technology | Manufacturing Technology Il

> Financial Management > Master Thesis
>
Machine Tools » Industrial Engineering
>
>

Human Resource Management
International Business
Management Accounting
Strategic Management

Quiality Management Finance & Accounting
Sustainable Development and the Marketing Management
Global Economy
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Electives (examples)

Electives (examples) » Embedded Systems
» Computational Intelligence in » Production of Electrical Drives
Engineering » Battery Production \ 4th
» International Factory Planning
» Additive Manufacturing ‘ ) y P semester
) — y ~ 2l1d [ \ se§ester -

1: 1 st ¢ \ semester W y
semester = 4 -~
/“*\ L WS

b, an®

RWTH International Academy gGmbH El e
Campus-Boulevard 30 | 52074 Aachen | mme-ps@academy.rwth-aachen.de % hs

:,."
Lo Y
Carpue-Bouevard 50| 52074 A - Kol H-NolvRin

M.Sc. Degree Program (RWTH)

2 years | 120 ECTS

B.Sc. I B.Tech. | B.Eng.
1 year work experience

VR 1451 QR 160 | AW 3.0

EUR 22,000 *

English taught

Apply before
1 March (Non-EU) | 15 July (EU)

Accredited by ASIIN e.V.

* 4 Semester Installments of EUR 5,500


https://mp.weixin.qq.com/s/gmdbtBJptgTYQf0bjvIkSg
https://www.weibo.com/rwthacademy

M.Sc. Management and Engineering in Computer
Aided Mechanical Engineering (MME-CAME)

Be an engineering specialist who combines mechanical engineering know-how with business skills. You will
learn how to manage complex systems and conquer the challenges of smart manufacturing. Be well prepared
to make digital transformation a success'.

As an MME-CAME Graduate you will
sharpen your competencies to work at the interface of technology and business administration
have gained the skill set to manage and lead interdisciplinary projects and teams
master the merging of information technologies, production facilities and machines

1 Study Program, 2 Study Tracks: Choose your specialization with the Modelling and Simulation Engineering (MSE) or Digital Engineering (DE) Track.

» Computational Intelligence in > Marketing Management » Financial Management > Master Thesis M.Sc. Degree Program (RWTH)
Engineering > Intelligent Monitoring of » Human Resource Management

» Advanced Control Systems Engineering Systems » Management Accounting 2 years | 120 ECTS

» Management and Engineering » Artificial Intelligence and Data » Strategic Management
Perspectives Analysis for Engineers » International Business B.Sc. | B.Tech. | B.Eng.

1 year work experience

» German Language Course

v

Electives (examples) Advanced Software Engineering

VR 1451 QR 160 | AW 3.0

Electives (examples) » Simulation of Discrete Event Systems » Production Management A
> Artificial Neural Networks in » Digital Work: Challenges and
) . EUR 22,000 *
Structural Mechanics Solutions

> Laser Applications
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"An internationally oriented Double Degree study option is also available.
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M.Sc. Management and Engineering in Computer Aided
Mechanical Engineering Double Degree (MME-CAME Double Degree)

You accept any challenge, are ambitious and think efficiency is key to success? Then choose the M.Sc.
MME-CAME Digital Engineering Track, study at two top Universities in Engineering and Management and
obtain a Double Degree from RWTH Aachen University (Germany) and IE Business School (Spain).

As an MME-CAME Double Degree Graduate you will

» have gained the skill set and competencies to work at the interface of technology and business administration
» be able to build the bridge between management goals and operational performance

» sharpen your international profile by studying this innovative program in the heart of Europe

1 Study Program, 2 Study Locations: Aachen (Germany) and Madrid (Spain)

» Computational Intelligence in
Engineering

> Quality Management

» Advanced Control Systems

» Management and Engineering
Perspectives

» German Language Course

Electives (examples)

» Mechatronics and Control
Techniques for Production
Plants

» Laser Applications

Production Management B
Manufacturing Technology |l
International Factory Planning
Artificial Intelligence and Data
Analytics for Engineers

» Embedded Systems

vVvYyvVvyy

Electives (examples)
> Intelligent Monitoring of
Engineering Systems
> Digital Work: Challenges and
Solutions
c"e“\es\er in Ge,.

S )
«\ester in 6 W ) = &
s Ve f
~ e2 71y
> ¢ » _ 2 o -
\ J\:\;}J € Ny < o~
-~ \’\_ [ &
\Q_Az

RWTH International Academy gGmbH

Campus-Boulevard 30 | 52074 Aachen | mme-came@academy.rwth-aachen.de

www.academy.rwth-aachen.de

» Leading People and Teams

Data Analytics for Decision
Making

Technology & Innovation
Management

» Competitive Strategy
» Operations & Supply Chain

Management
Corporate Finance
(Among others)
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Choose between 6 Specialization  » Master Thesis
tracks:

International Business

Sales & Marketing

Digital Business

Finance & Investment

Entrepreneurship & Innovation

Finance Management & Control
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M.Sc. Degree Program
(RWTH | IE Business School)

2.5 years | 150 ECTS

B.Sc. | B.Tech. | B.Eng.
1 year work experience

VR 1451 QR 160 | AW 3.0

EUR 60,000 *

English taught

Apply before
1 March (Non-EU) | 15 July (EU)

Accredited by ASIIN e.V.

* 5 Semester Installments of EUR 12,000


https://mp.weixin.qq.com/s/gmdbtBJptgTYQf0bjvIkSg
https://www.weibo.com/rwthacademy

M.Sc. Management and Engineering in Structural Engineering
and Risk Management of Industrial Facilities (MME-CONSTRUCT)

The name says it all: Pursue a career in multidisciplinary fields of industrial facility designs and gain the
skillset to become a leader in the structural design and risk management sectors.

As an MME-CONSTRUCT Graduate you will

» bring management skills to industry, public sector and non-governmental organizations

» be able to carry out site- or structure-specific risk analysis using modern tools to estimate the threat of
different types of hazards
gain the skill-set and competences to work at the interface of technology and business administration

1 Study Program, 2 Fields of Study: Management and Civil Engineering

» Structural Analysis and » International Factory Planning >
Computational Methods | » Introduction to Soil Mechanics and
» Steel Structures in Industrial Dynamics >
Applications » Design of Concrete Structures for
» Structural Dynamics Industrial Facilities >
» Individualized Construction » Design and Detailing of Nonstructural
» Strategic Technology Management Industrial Components and Equipment >
» German Language Course > Risk Management and Decision
under Uncertainties >

Electives (example)

» Structural Control and Health
Monitoring ) .
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Probabilistic Risk Analysis in » Master Thesis

Industrial Facilities

Project Management in the Context  Electives (example)

of Disasters » Introduction to Research
Foundations in Emergency

Management

Earthquake Engineering and Seismic
Risk Assessment
Engineering Ethics and Responsible
Decision Making
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M.Sc. Degree Program (RWTH)

2 years | 120 ECTS

B.Sc. I B.Tech. | B.Eng.
1 year work experience

EUR 22,000 *

English taught

Apply before
1 March (Non-EU) | 15 July (EU)

Accredited by ASIIN e.V.

* 4 Semester Installments of EUR 5,500


https://mp.weixin.qq.com/s/gmdbtBJptgTYQf0bjvIkSg
https://www.weibo.com/rwthacademy

